ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

Модератор: Denkiko

Сообщение
Автор
Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#1 Сообщение Новичок13 » 17 сен 2018, 08:32

Здравствуйте подскажите пожалуйста у меня Митсубиси легнум после замены двигателя на контрактный, двигатель не запускается нет сигнала на форсунки уже год езжу по автосервисам не могут найти причину, заменил датчик коленвала, датчик распредвала, проводку, ЭБУ. Пробовали заводить на эфире стреляет в дроссель,
Последний раз редактировалось Новичок13 11 ноя 2018, 16:57, всего редактировалось 1 раз.

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: Легнум после замены двс нет искры греются катушки

#2 Сообщение Новичок13 » 17 сен 2018, 09:01

Машина 98 года данные с таблички // данные с таблички которая прошла с двигателем
Model E-EA1W LRGC3 //E-EA1A SRGC6
CHASSIS EA1W-0103387 // EA1A-0009610
ENGINE 4G93 EXT W75D //4G93 A71H
TRANS AXLE F4A42 //F4A42
30J000 //18X000
Может мне нужен другой ЭБУ, номер подскажите?

Аватара пользователя
mek
admin
Сообщения: 28415
Зарегистрирован: 28 июл 2005, 23:26
Автомобиль: RVR X2
Откуда: Москва
Откуда: москва курский вокзал.
Контактная информация:

Re: Легнум после замены двс нет искры греются катушки

#3 Сообщение mek » 20 сен 2018, 01:50

Массы наверное где то нет.
Дмитрий Москва RVR SPORT GEAR X2

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: Легнум после замены двс нет искры греются катушки

#4 Сообщение Новичок13 » 24 сен 2018, 12:02

Все пересмотрел вроде все на месте.

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: Легнум после замены двс нет искры греются катушки

#5 Сообщение Новичок13 » 30 сен 2018, 17:23

mek писал(а):
20 сен 2018, 01:50
Массы наверное где то нет.
Подскажите пожалуйста что за разъем. Находится в центральном тоннеле за магнитолой. На него приходит 3 проводка зелено желтый, желто синий, и черный

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: Легнум после замены двс нет искры греются катушки

#6 Сообщение Новичок13 » 30 сен 2018, 17:29

[attachment=0]IMG_20180930_173320-960x540
Вложения
IMG_20180930_173320-960x540.jpg

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: Легнум после замены двс нет искры греются катушки

#7 Сообщение Новичок13 » 30 сен 2018, 17:36

Интересно за что отвечает этот разъем, дело в том что я грешил на проводку, заказал кантрактную, проверили вроде все разъемы одинаковые, установили, в итоге оказалось что различия в проводке всё-таки бы, не хватает этого разъема. Пытались завести автомобиль, не заводится, искра есть на всех свечах, но также греется катушка 4 цилиндра. И перестал поступать бензин в цилиндры.

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: Легнум после замены двс нет искры греются катушки

#8 Сообщение Новичок13 » 30 сен 2018, 19:01

Подскажите пожалуйста где можно найти электро схемы на данный автомобиль?

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: Легнум после замены двс нет искры греются катушки

#9 Сообщение Новичок13 » 06 окт 2018, 12:53

mek писал(а):
20 сен 2018, 01:50
Массы наверное где то нет.
Подскажите пожалуйста, с нагревом катушек разобрался заменой транзистора в эбу, но вот новая проблема не поступает топливо в цилиндры, бензонасос работает до ТНВД бензин точно доходит. Можете подсказать как дальше диагностировать неисправность? Возможен ли что запрет даёт эбу из за множества попыток? Чек не горит. Временами загорается лампа перегрев католизатора.

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: Легнум после замены двс нет искры греются катушки

#10 Сообщение Новичок13 » 11 ноя 2018, 16:03

mek писал(а):
20 сен 2018, 01:50
Массы наверное где то нет.
Подскажите пожалуйста, вычитали что спротивление барометрического датчика должно быть 3,1 3,4 кОм если включить зажигание показывает 3 кОм при прокручивании стартером падает до 2 это нормально?

Аватара пользователя
mek
admin
Сообщения: 28415
Зарегистрирован: 28 июл 2005, 23:26
Автомобиль: RVR X2
Откуда: Москва
Откуда: москва курский вокзал.
Контактная информация:

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#11 Сообщение mek » 11 ноя 2018, 20:12

Сканер показывает реальное значение барометра. Лучше им смотреть.
Дмитрий Москва RVR SPORT GEAR X2

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#12 Сообщение Новичок13 » 12 ноя 2018, 14:19

mek писал(а):
11 ноя 2018, 20:12
Сканер показывает реальное значение барометра. Лучше им смотреть.
Спасибо! Буду покупать сканер значит)

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#13 Сообщение Новичок13 » 18 мар 2019, 07:40

Здравствуйте сканер купил датчик барометрического давления исправен, топливо теперь есть искра есть, но новая беда. Искра видимо с опережением подаётся, при попытке завести либо хлопки во впуск, либо происходит ранее воспламенение и останавливается стартер. Что может быть? Можно ли как то неправильно поставить датчики или неисправность эбу?

Аватара пользователя
mek
admin
Сообщения: 28415
Зарегистрирован: 28 июл 2005, 23:26
Автомобиль: RVR X2
Откуда: Москва
Откуда: москва курский вокзал.
Контактная информация:

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#14 Сообщение mek » 18 мар 2019, 14:27

Корпус датчика распредвала одинаковые на старом и новом двигателе? Переставьте со старого двигателя вместе с маркером.
Дмитрий Москва RVR SPORT GEAR X2

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#15 Сообщение Новичок13 » 18 мар 2019, 14:30

Незнаю если честно, старого нет был поломан и сдан в металлолом

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#16 Сообщение Новичок13 » 18 мар 2019, 14:30

Как можно узнать какой мне нужен?

Аватара пользователя
mek
admin
Сообщения: 28415
Зарегистрирован: 28 июл 2005, 23:26
Автомобиль: RVR X2
Откуда: Москва
Откуда: москва курский вокзал.
Контактная информация:

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#17 Сообщение mek » 18 мар 2019, 14:33

Проблема похоже где то здесь.
Когда всё поменяно- трудно узнать что надо. На этом двигателе используется три разных маркера и два разных корпуса. Методом перебора...
Дмитрий Москва RVR SPORT GEAR X2

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#18 Сообщение Новичок13 » 18 мар 2019, 14:39

А что такое маркер?)

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#19 Сообщение Новичок13 » 18 мар 2019, 14:41

Стоящий сейчас датчик распредвала был куплен новым и заказывался по данным с птс...

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#20 Сообщение Новичок13 » 18 мар 2019, 14:45

Если посмотреть по данным с таблички авто и по данным с таблички с пришедшего двигателя то у них схожие и взаимозаменяемые эбу, означает ли это что и датчики распервала одинаковые?

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#21 Сообщение Новичок13 » 18 мар 2019, 15:36

mek писал(а):
18 мар 2019, 14:33
Проблема похоже где то здесь.
Когда всё поменяно- трудно узнать что надо. На этом двигателе используется три разных маркера и два разных корпуса. Методом перебора...
Если посмотреть по ссылка https://mitsubishi.epcdata.ru/aspire/ea ... control/#2 (данные с таблички на авто)
https://mitsubishi.epcdata.ru/legnum/ea ... rol/17522/ данные с таблички пришедшей с двигателя то там каталожные номера одинаковые. Можно ли верить этому сайту? Там три детали что из них является маркером?

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#22 Сообщение Новичок13 » 18 мар 2019, 15:40

Понял уже что одно это болт другое кольцо, что такое маркер не понял)

Аватара пользователя
mek
admin
Сообщения: 28415
Зарегистрирован: 28 июл 2005, 23:26
Автомобиль: RVR X2
Откуда: Москва
Откуда: москва курский вокзал.
Контактная информация:

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#23 Сообщение mek » 18 мар 2019, 16:44

Маркер- с чего считывает данные датчик распредвала. Датчик оригинал? Если не оригинал- не пойдёт.
Дмитрий Москва RVR SPORT GEAR X2

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#24 Сообщение Новичок13 » 18 мар 2019, 17:16

Не оригинал...

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#25 Сообщение Новичок13 » 18 мар 2019, 17:18

Если не сложно подскажите пожалуйста коды для заказа этого маркера сколько их бывает видов? И коды датчиков...

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#26 Сообщение Новичок13 » 18 мар 2019, 17:26

Датчик проверял подключением светодиода. Импульсы есть (светодиод моргает) осцилогрофа для проверки пока нет... Создалось впечатление что он работает на разрыв а не на замыкание (светодиод большую часть времени горит) нормально ли это? (извините за глупые вопросы, просто в нашей деревне как показала практика нет нормальных дигностов а сделать авто уже дело принципа))

Аватара пользователя
mek
admin
Сообщения: 28415
Зарегистрирован: 28 июл 2005, 23:26
Автомобиль: RVR X2
Откуда: Москва
Откуда: москва курский вокзал.
Контактная информация:

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#27 Сообщение mek » 18 мар 2019, 20:50

Начните с бэушного датчика распредвала.
Дмитрий Москва RVR SPORT GEAR X2

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#28 Сообщение Новичок13 » 25 мар 2019, 19:17

Поставил датчик с акпп там точно оригинал ничего не поменялось. При диагностике ещё начали очень смущать параметры кислородного датчика, может ли из за него такое происходить?
Вложения
WTcofpbQggk.jpg
ePx5yqzy9C0.jpg
5otdc5b2o8c.jpg
PqFb1h20fWg.jpg

Sibo
Сообщения: 7503
Зарегистрирован: 30 дек 2005, 08:10
Откуда: Красноярск
Контактная информация:

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#29 Сообщение Sibo » 25 мар 2019, 19:22

Новичок13 писал(а):
25 мар 2019, 19:17
Поставил датчик с акпп там точно оригинал ничего не поменялось
Датчик с АКПП на распредвалу работать не будет. Разные они.

Новичок13
Сообщения: 23
Зарегистрирован: 17 сен 2018, 08:20
Автомобиль: Legnum
Откуда: Когалым
Откуда: ХМАО Югра г Когалым.

Re: ЛЕГНУМ после замены двигателя и проводки нет сигнала на форсунки

#30 Сообщение Новичок13 » 12 май 2019, 20:12

Все ура!! Двигатель запущен после замены датчика положения распредвала на новый оригинал. Но новая напасть плохо заводится и держит обороты на холодную, т.е запускаю двигатать он запускается и глохнет (чёрный дым из глушителя) если не помочь ему дроселем и не устойчивая работа... Как прогреется все становится ок. Напряжение на тнвд мерил все ок. Датчик температуры показывает верное значение

Ответить